+49 (0)911 62 81 08 - 0        info@a-eberle.de

Languages

You are here

for fix installed devices

V1.8.10 Build 11544
3.38 MB

Für das Update auf die aktuelle Version muss auf dem PQI-DA smart mindestens die Version 2385 vorhanden sein!
For the update to current version at the PQI-DA smart at least has to be version 2385 available!
Para la actualización a version actual el PQI-DA smart por lo menos tiene que tener la versión 2385!


V4.0.0.7.
644.29 KB

logo a. eberle

Copyright © 2014 A. Eberle GmbH & Co. KG
Design & development: PlanetCreativ

  • A. Eberle GmbH & Co. KG
           Frankenstr. 160, D-90461 Nuremberg
  • +49 (0)911 62 81 08 - 0
  • info@a-eberle.de